GEMINI Service Notification - Planned Disaster Recovery (DR) Test

Scheduled for Apr 27, 08:00 - 15:00 BST

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 23, 2025 - 13:44 BST

Scheduled

Dear GEMINI User,

What is this notification about?
This notice is to advise you of a planned Disaster Recovery (DR) test on the Production GEMINI Market Service, as part of our commitment to maintaining and testing business continuity plans.

When is the DR Test scheduled?
Sunday 27th April 2025 @ 08:00 (UK) to 14:00 (UK).

How does it impact me?
During the scheduled DR window, users will not be able to access the GEMINI Production Service.

What action must I take?
Please cascade this information to the GEMINI users within your organisation.

Support
If you require assistance please contact the Ecliptic Helpdesk geminihelpdesk@ecliptic.tech.
Posted Apr 23, 2025 - 12:27 BST
This scheduled maintenance affects: Gemini.