GEMINI Service Notification - Intermittent Application Outages

Incident Report for LIMOSS

Resolved

Dear GEMINI User,

What is this notification about?
Ecliptic and their application support partner added extra capacity to the application on Wednesday 8th April 2026, and the service has remained stable. With this workaround in place and sustained stability observed, the incident is now considered resolved. Any updates regarding this incident will be shared through MUG and SteerCo.

What action must I take?
Please cascade this information to the GEMIN users within your organisation.

Support
If you require assistance, please contact the GEMINI Helpdesk geminihelpdesk@ecliptic.tech.
Posted Apr 10, 2026 - 15:27 BST

Monitoring

The application continues to be monitored.
Posted Apr 08, 2026 - 08:51 BST

Investigating

Dear GEMINI User,

What is this notification about?
Following the notification issued earlier today, the GEMINI Production Market Service continues to experience intermittent outages.

How does it impact me?
The GEMINI service may be intermittently unavailable. This may also impact users making API calls to GEMINI. A separate notification will be sent to Writeback & Billing Vendors.

What action must I take?
Please cascade this information to the GEMINI users within your organisation.

Next update
A further update will be issued once Ecliptic and their application support partner have identified the root cause.

Support
If you require assistance, please contact the Ecliptic Help Desk: geminihelpdesk@ecliptic.tech
Posted Apr 07, 2026 - 16:44 BST
This incident affected: GEMINI.