Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 26, 2026 - 07:30 BST
Scheduled
Dear Authorised Contact,
What is this notification about? This notice is to advise you of planned maintenance within the Pre-Production environment for the API Gateway Service.
When is the maintenance scheduled? Wednesday 26 August 2026 @ 07:30 (UK) to 09:00 (UK).
How does it impact me? During the scheduled maintenance window, users will not be able to access the API Gateway Service in Pre-prod.
Support If you require assistance please contact the LIMOSS Service Desk on servicedesk@limoss.london
Posted Aug 26, 2026 - 06:26 BST
This scheduled maintenance affected: API Gateway (Pre-prod).