DDM Service Notification - BDX Upload Intermittent Issue
Incident Report for LIMOSS
Resolved
Dear DDM Company Admin,

What is this notification about?
This notice is to advise you that the intermittent Microsoft Azure issue, impacting the upload of BDXs within the Production environment for the DDM Market Service has been resolved.

What action must I take?
Please cascade this information to the DDM and Data Extract users within your organisation.

Support
If you require assistance please contact the DDM Service Desk on details below:

CTi DDM Service Desk
Phone: +44 800 024 6089
Click here for regional numbers

DDM Service Portal: https://charlestaylor.service-now.com/dasats
Posted Nov 07, 2024 - 09:20 GMT
Investigating
Dear DDM Company Admin,

What is this notification about?
This notice is to advise you of an intermittent Microsoft Azure issue, impacting the upload of BDXs within the Production environment for the DDM Market Service.

How does it impact me?
Users may experience intermittent issues and see an exception error while uploading BDXs on DDM. The exception error is displayed as a ‘Malware Scan – Timed out’.

What action must I take?
Please cascade this information to the DDM and Data Extract users within your organisation.

Next update
CTI are working with Microsoft to identify the root cause and any required fix. As soon as an update is received from Microsoft, LIMOSS will issue a further notification.

Support
If you require assistance please contact the DDM Service Desk on details below:

CTi DDM Service Desk
Phone: +44 800 024 6089
Click here for regional numbers

DDM Service Portal: https://charlestaylor.service-now.com/dasats
Posted Nov 06, 2024 - 16:54 GMT
This incident affected: Delegated Data Manager (DDM).