Dear DAM User, What is this notification about? This notice is to confirm the P2 incident which was impacting the DAM Production Market Service has been resolved.
What action must I take? If you still have any issues, log out of your Lloyd's account, close your browser, and try again. If you are still having issues, contact the LIMOSS Service Desk.
Support If you require assistance please contact the LIMOSS Service Desk on details below:
Posted Jan 22, 2026 - 15:37 GMT
Investigating
Dear DAM User, What is this notification about? This notice is to advise you that we are currently investigating a P2 incident impacting the DAM Production Market Service.
How does it impact me? The issue is affecting users in different ways. Some are unable to log in, some are unable to perform some functions within DAM and some are unaffected.
What action must I take? Nothing for now. We will update you by 14:00 (UK).
Next update Thursday 22nd January 2026 @ 14:00 (UK).
Support If you require assistance please contact the LIMOSS Service Desk on details below:
Posted Jan 22, 2026 - 13:01 GMT
This incident affected: Delegated Audit Manager (DAM).