Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 07, 2024 - 08:00 BST
Scheduled
Dear Message Exchange Admin,
What is this notification about? This notice is to advise you of a planned Disaster Recovery (DR) test on the Production Message Exchange Market Service, as part of our commitment to maintaining and testing business continuity plans.
When is the DR Test scheduled? Saturday 7th September 2024 @ 08:00 (UK) to Saturday 14th September 2024 @ 11:00 (UK).
How does it impact me? During the scheduled failovers, on both Saturday mornings, users will not be able to access the Message Exchange Production Service, and should not send messages.
What action must I take? Please cascade this information to the Message Exchange users within your organisation.
Next update Unless there are issues, which are not expected, there will be no further communication.
Support If you require assistance please contact the LIMOSS Service Desk on details below:
Posted Sep 03, 2024 - 14:15 BST
This scheduled maintenance affected: Message Exchange.