DAM Service Notification - Access Incident

Incident Report for LIMOSS

Resolved

Dear DAM User,
What is this notification about?
This notice is to confirm the access incident that was impacting the DAM Production Market Service has been resolved.

What action must I take?
No further action. Please let us know if you are still having problems with logging into DAM.

Support
If you require assistance please contact the LIMOSS Service Desk on details below:
Posted Jan 15, 2026 - 13:28 GMT

Investigating

Dear DAM User,
What is this notification about?
This notice is to advise you that we are currently investigating an access incident impacting the DAM Production Market Service. We have identified the root cause and are working to resolve the issue by close of play today.

How does it impact me?
Some users are unable to access the DAM Production Market Service.

What action must I take?
No action required.

Next update
14:00

Support
If you require assistance please contact the LIMOSS Service Desk on details below:
Posted Jan 15, 2026 - 11:55 GMT
This incident affected: Delegated Audit Manager (DAM).