Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 05, 2025 - 18:00 GMT
Scheduled
Dear Market Business Glossary User,
What is this notification about? This notice is to advise you of a planned release within the Production environment for the Market Business Glossary Market Service. The release will deliver MRC enhancements, providing a fully structured version of the MRC dataset. This update improves consistency across outputs and enables more advanced filtering and API‑driven consumption.
When is the maintenance scheduled? Friday 5th December 2025 @ 18:00 (UK) to Sunday 7th December 2025 @ 14:00 (UK).
How does it impact me? During the scheduled maintenance window, users will not be able to access the Market Business Glossary Service in Production.
What action must I take? Please cascade this information to the Market Business Glossary users within your organisation.
Next update A completion notification will be issued on the 8th December 2025.
Support If you require assistance please contact the LIMOSS Service Desk: servicedesk@limoss.london.
Posted Dec 04, 2025 - 12:17 GMT
This scheduled maintenance affects: Market Business Glossary.