Devolved Admin Portal (DAP) Service Notification - P2 Incident

Incident Report for LIMOSS

Resolved

The core issue affecting User Management has now been resolved. The remaining issues will be managed as a P3 incident with deployment to production next week.
Posted Apr 23, 2026 - 16:24 BST

Monitoring

A fix has now been implemented this morning to Production to resolve issue being faced by Authorised Contacts (and User Managers) when adding new Users.
Please note, there are residual issues regarding Bulk User Adds, adding of new APPs and new APIs which will be resolved in the coming days.
If you require assistance or have any questions regarding this, please contact the LIMOSS Service Desk on servicedesk@limoss.london
Posted Apr 23, 2026 - 09:13 BST

Update

We are looking to deploy a fix to production on Thurs 23rd April for User Management; fix for APPs and API to follow thereafter.
Posted Apr 22, 2026 - 18:14 BST

Update

Fix is currently in pre-prod pending testing. The adding of APPs and APIs is also impacted. This issue does not impact modifications to exisiting users, APPs or APIs.
Posted Apr 22, 2026 - 11:51 BST

Update

Pending Sandbox Test results, we hope to then deploy the fix to pre-prod this morning.
Posted Apr 22, 2026 - 06:35 BST

Update

We are currently testing the fix in our Sandbox environment.
Posted Apr 21, 2026 - 15:41 BST

Identified

The issue has been identified and a fix is being developed.
Posted Apr 21, 2026 - 14:01 BST

Investigating

Dear Authorised Contacts,

What is this notification about?
This notice is to advise you that we are currently investigating a P2 incident impacting the Devolved Admin Portal (DAP) Market Service across all three environments, Sandbox, Pre-prod and Prod.

How does it impact me?
You may experience issues when trying to add a user via DAP, or once added, the user is not not appearing in your Organisation user list.

What action must I take?
Please cascade this information to any DAP User Managers within your organisation.

Next update
An update will be provided once the root cause has been identified.

Support
If you require assistance please contact the LIMOSS Service Desk on servicedesk@limoss.london
Posted Apr 21, 2026 - 12:15 BST
This incident affected: Devolved Admin Portal (DAP).