Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 08, 2026 - 20:00 BST
Scheduled
Dear Authorised Contact,
What is this notification about? This notice is to advise you of planned maintenance within the Production environment for the Devolved Admin Portal (DAP) Market Service.
When is the maintenance scheduled? Wednesday 8th April 2026 @ 20:00 (UK) to 21:00 (UK).
How does it impact me? During the scheduled maintenance window, users may find they cannot access the Devolved Admin Portal (DAP) Market Service in Production.
What action must I take? Please cascade this information to any User or Dev managers of DAP within your organisation.
Next update No further updates will be sent
Support If you require assistance please contact the LIMOSS Service Desk on servicedesk@limoss.london.
Posted Apr 08, 2026 - 09:40 BST
This scheduled maintenance affected: Devolved Admin Portal (DAP).